解决”No package npm available”问题记录

2016年12月16日 评论 2,053 374字阅读1分14秒

今天晚上大鸟有准备在尝试安装Maptail可视化日志记录软件环境功能的时候,根据文档有可以是通过npm安装程序的,但是在我的这台centos环境中没有nmp默认自带包,执行"yum install npm -y"的时候有提示"No package npm available"无安装包的错误提示。

这不便于以后还会遇到这样的问题,就把这个解决过程记录下来,方便以后的遇到直接复制解决。

第一、遇到的npm错误问题提示

解决

第二、解决方法

rpm -Uvh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm

执行命令rpm安装软件包。

解决

执行完毕之后,我们再去"yum install npm -y"安装npm就不会再有错误提示。

这个问题很简单,大家可以百度 或者谷歌很容易就找到了解决的方法!

  • 我的微信
  • 分享宝塔面板建站技术交流等!
  • weinxin
  • 微信公众号
  • 关注本博公众号
  • weinxin
  • 版权声明: 发表于 2016年12月16日
  • 转载注明:https://www.daniao.org/693.html

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: